Using an external drive or importing from an external drive

Comments

6 comments

  • Official comment

    Hi Gal,

    If your External Hard Drive is a NTFS OR FAT32 file system format, it should be recognized and the light on the top of the Vault should turn white(indicating it's indexing).

    If this doesn't happen, please follow this article for info on transferring music to your Vault from your PC - https://support.bluesound.com/hc/en-us/articles/200387457-Accessing-the-Bluesound-Vault-s-Internal-Storage-From-a-Computer

    If you still have issues, please send a support request to the BluOS Support Crew - https://support.bluesound.com/account/dropboxes/20273106?x=1#/dropbox/tickets/new   

    Comment actions Permalink
  • Avatar
    Ricardo Felisberto

    Hello

     

    I followed:

    (my OS is in Portuguese, it's my translaction and may differ a bit)

    1. Player - Copy Reproduction Lists 

    2. OS ask for an USB drive.

    3. OS recognizes USB

    4. OS message "An error as ocurred: 256"

     

    Thanks in advance for your help

     

    Regards

     

    Ricardo

    0
    Comment actions Permalink
  • Hi Ricardo

    Please select Help, Send Support Request as we would like to see the Player's System Log which is included when you ask for support via that method.

    Thank you

    0
    Comment actions Permalink
  • Avatar
    Stewart Mooring

    I have about 1.5 TB of music files on my NAS. I am trying to copy them to my Vault 2i but it is telling me it was a going to take 9 days! Why is the Vault so slow to copy files?

    0
    Comment actions Permalink
  • Avatar
    Stewart Mooring

    I have about 1.5 TB of music files on my NAS. I am trying to copy them to my Vault 2i but it is telling me it was a going to take 9 days! Why is the Vault so slow to copy files?

    0
    Comment actions Permalink
  • What makes you think it's the VAULT? Check your router settings and ensure your NAS is also at Gigabit speeds and your router can transfer at Gigabit speeds full Duplex. Please review your router documentation to configure your ports correctly. All that being said at true Gigabit, with no other network activity happening your transfer rate will be slightly higher than 100 MB/s provided both the NAS and The VAULT are both directly attached to The Primary Router via a CAT6 cable.

    At 1.5 TBs, under perfect conditions, it will still take approximately 36 hours...

    0
    Comment actions Permalink

Please sign in to leave a comment.