pulse flex wifi connection

Comments

1 comment

  • Official comment

    Hi David,

    Please do the following;

    1) Check that the LED on your Player is Solid Green
    2) If it is proceed to step 3 If it isn't proceed to step 2b
    2b) Can you tell us the LED color on your Player? If it's Solid Blue, it's connected to your network already but please let us know
    3) Open the Wireless Settings on your mobile device, choose your Player(should be called PLAYER-NAME-XXXX) where X is either letters OR numbers and PLAYER NAME is the Player
    4) Connect to it and make sure you get the connected message OR a check mark depending on your phone/tablet OS
    5) Open the BluOS Controller app and check the Player Drawer on the right side of the app(top right is a house) in this drawer select your Player
    6) Once you have selected your Player, go to the Navigation Drawer(left side of the app where all the options are) and go to the "Settings" menu.
    7) Select Player then WiFi
    8) In the top menu, there will be a drop-down indicating all the Wireless access points in your home, select your main home network
    9) Afterwords you will need to enter the password for this particular network
    10) When you are done press Update/OK(bottom of this Configure WiFi menu)
    11) Go back to your Player and check if the LED is Blue, if it is go on your mobile device, wireless settings and connect to your home network(unless it already did then proceed to step 12)
    12) Open the BluOS Controller app again and check if your Player is available in the Player Drawer.

    If the above doesn't solve your issue, please reach out to the support crew at support@bluesound.com OR use the Send Support Request in the BluOS Controller under Help.

    Comment actions Permalink

Please sign in to leave a comment.