Pulse Flex - Play Bluetooth Audio Without Wi-Fi

Comments

2 comments

  • Official comment

    Hi David

    Connect to the PULSE FLEX's hot spot. In the Bluetooth settings, ensure Bluetooth is set to Automatic.

    Comment actions Permalink
  • Avatar
    David Merrifield

    Thanks, Tony!  The "Automatic" setting was the one piece I was missing.  It works now.

    I appreciate the help!

    0
    Comment actions Permalink

Please sign in to leave a comment.