Tidal error

Comments

6 comments

  • Official comment
    Avatar
    Kyle F. - BluOS Support Specialist

    Hi Marco,

    We have been able to reproduce this issue in the Bluesound Lab.

    After working with our partners at TIDAL, we have verified that this is the result of a change on TIDAL's service server.

    TIDAL's teams were able to fix this, as of 06/11/2015 at 2:00 AM [EST].

    If you are still seeing this error message currently, we would like you to log out and log back into your TIDAL account on your Bluesound Player. You can do this with the options under Configure Player -> Configure Music Services -> TIDAL.

    Feel free to get back to us if this does not resolve your issues, and if you have any further questions.

    Enjoy #LivingHiFi!

    Comment actions Permalink
  • Avatar
    Jack Sörensen

    I have this problem too.

    0
    Comment actions Permalink
  • Avatar
    Marco Paolini

    Yep, problem disappear after loggin out & loggin in

    Very nice and fast support! Thumbs up for Bluesound support (and products) ;-)

    Marco

    0
    Comment actions Permalink
  • Avatar
    Jack Sörensen

    Thx for help and fast support it works just fine now!.

    0
    Comment actions Permalink
  • Avatar
    Jostein Lundberg

    I get the same error.

    Have tried to log out and in, also deleted and reinstalled Tidal-app

    Problem is still the same

     

    0
    Comment actions Permalink
  • Avatar
    Jostein Lundberg

    Now working:-)

     

    1
    Comment actions Permalink

Please sign in to leave a comment.