Toslink output sound worse than RCA & internal DAC?

Comments

5 comments

  • Official comment
    Avatar
    Jesse J.

    Hello Stefan,

    We've seen that you posted this question to the Bluesound Support Crew as well!

    Our Support Crew will be looking to get back to you with anything else, directly in your support ticket with us.

    Comment actions Permalink
  • Avatar
    Arij Bos

    I have a Bluesound node 1 connected to my Cambridge Dac with Toslink and sounds fine. Slight improvement over the internal dac but with an upgrade dac by Audiolab or your dac you should get far better sound.

    Toslink really has to click into the socket, did you check that out?

    0
    Comment actions Permalink
  • Avatar
    Stefan Herwig

     

    Thanks Arij,

     thanks for your comment.

    The Bluesound support did help me out (Thanks for that too, Bluesound Support!) suggesting that I should set my NAD DAC to fixed volume output, and it did sound considerably better than before.

    I will also try setting the Bluesound Node to fixed and use the volume of the NAD instead, or even try both sources fixed and just use my preamp, and see how that goes.

    If needed, i can put my experiences in here too.


    Stefan

    0
    Comment actions Permalink
  • Avatar
    lardog

    Stefan, how did it turn out?  I'm curious because I was just about to purchase an M51 myself, and hook it up to my vault2.

    0
    Comment actions Permalink
  • Avatar
    Stefan Herwig

    Hey Larry,

    Setting on eof the both Outputs to "fixed" did help the Sound considerably. But i have to say i would have thought that the improvement of an outside DAC would have had a much better Sound, but it did not really Sound that much better (althought my System is very good).

    But this was for the Node1, so it could work better with the Node2.

     

    The M51 is a pretty good DAC though, I can recommend it, if you like the new NAD Sound.

    Hope this helps,

     

    Stefan

    0
    Comment actions Permalink

Please sign in to leave a comment.