Older version of Bluesound software

Comments

1 comment

  • Official comment
    Avatar
    Jesse J.

    Hello Eugenio,

    Our offical word for our OS X Desktop app, since its release, has required at least OS X 10.7.

    We did notice that our 1.6.0 Desktop app did run on OS X 10.6.8, but we did not change our minimum requirement.

    See this article for the system requirements of our first release:
    https://support.bluesound.com/hc/en-us/articles/203535023-Bluesound-Controller-App-1-0-0-for-Windows-and-OS-X

    Our current 1.8.1 - 213 Desktop app is rated for any OS X system greater than OS X 10.7, and unfortunately, our older apps have proven to be incompatible with the newest Bluesound Firmware. We do not release older builds of our software or firmware.

    Comment actions Permalink

Please sign in to leave a comment.