Powernode won't connect



1 comment

  • Official comment
    Tony W.
    Product Support Manager

    It may be still trying to connect to your old router. Please see www.blueosund.com/setup and try the wired setup method and once connected, select Settings, Diagnostics, Force Hotspot Mode. Then remove the LAN cable and restart it.

Please sign in to leave a comment.