Qobuz - Go to Album - "Content couldn't be loaded" - Android App




  • Official comment
    Tony W.
    Product Support Manager

    Likely an authentication issue.

    • On the Music Tab select Music Services - Manage
    • Select Qobuz and logout
    • On the Home Tab, select Settings, Diagnostics, Reboot
    • Once the Player is back up and running with a Blue LED, Return to the Music Tab and log back into Qobuz

    If problems persist or return, select Settings, Send Support Request from the Home Page so our Support Crew may take a closer look

  • Maarten Storm

    Exactly the same issue here, this is also the case with Idagio. For me the issue started yesterday as well. I can confirm this occurs with classical music albums, other genres seem to give no issues so far.

  • Tom Kolarich

    Seems to be the same problem for me as well. I was notified yesterday about an upgrade which I accepted but haven't yet checked to see what version I have.

  • Richard Clayton

    I have exactly the same issue. Also seems to be confined to classical.

  • Raymond Sloan

    Thanks Tony W,  That seemed to fixed the issue - but I think I spoke too soon - it seems to reoccur and I've had to re-authenticate several times.  So, there seems to be some instability with Qobuz app functioning.   I will submit a support request.

  • Maarten Storm

    @Tony Your suggestion did not work for me either. This is happening for me with BOTH Qobuz and Idagio, so it's very unlikely to me the problem is on the streaming parties side.
    The issue seems to occur only at classical albums, not popular music, so that might point in the direction of an issue with the composer tagging with classical albums. Add to that that this issue popped up right after the recent update, for multiple people,so I get the feeling last update might have introduced some tagging issues.

    I already submitted a support request for this last week thursday, but unfortunately still haven't got any reaction on this so far.

  • Herman Heus

    Hallo @maarten I have the same problem. I hope the codes a new update!

  • Marek Gierlinski

    I have the same problem on my Android tablet when trying to list Qobuz albums (classical music). The app on the tablet has version 4.2.2. I tried logging out and back in into Qobuz, did not solve the problem. I rebooted the tablet, the problem still presists.

    I also have an Android phone, with app version 4.2.1 and the problem does not appear (at least not consistently). It is definitely Android BluOS app version 4.2.2. that causes this problem.

    My BluOS is version 4.2.6.

  • Pinsart Daniel

    Hello I noticed that when I activate the new user interface, I can no longer select a disk in Quobuz, a message appears "the content could not be loaded"!When I deselect the new user interface, the problem disappears, but the sample rate no longer appears on my smartphone screen.It seems to me that this problem appeared after the last update.Thank you in advance for your help.RegardsDaniel PinsartPS. This problem appears on my Node 2i as well as on my Nod
    Pinsart Daniel
    1 day ago
    I realized that this problem does not occur when using my Android tablet but does occupera when I am using my Android smartphone ! So I made a comparizon between the set up of both items:the only difference I could see is the Android app version ! 4,2,2 on the phone, 4,2,1 on the tablet !
    So it seems obvious that the version 4,2,2 is "faulty".
    I hope this helps.
    Best regards,

    Add to conversation
    Ticket details
    Requester Pinsart Daniel Created Monday at 17:55 Last activity Yesterday at 11:38
    Id #395521 Status open Serial number — Controller — Choose Your Country Belgium Phone Number 003223772695 Date of Purchase —
    200 KB Download
    The Bluesound Support Crew

  • Youdont Needtoknow

    I'm having the exact same issue. Only classical albums seem to be affected.

    Android blueOS app 4.2.2
    BluOS player 4.2.6

    I can confirm that this is not an authentication issue and that iOS devices on my network can access the albums I'm having trouble with on Android app.
    Problem is definitely bluOS controller Android app.

  • Maarten Storm

    For me the issue has been solved with the recently released app version 4.2.3.

  • Raymond Sloan

    Likewise, the recent app version 4.2.3 seems to have fixed the problem.  I haven't given it much testing, as I've switched to a different streamer (and platform) on my main system.



  • Marek Gierlinski

    I can confirm that 4.2.3 seems to have solved the issue.


Please sign in to leave a comment.