4.0 Issue




  • Official comment
    Tony W.
    Product Support Manager

    Hi Mike

    None of this sounds 4.0 specific related - please select the VAULT from the Players Tab then Settings, Send Support Request from the Home screen. Our Support Crew will want to review the log file you send this way and reach out to you directly.

  • Mark T.
    Sr. Support Crew Member

    Hi Mike,

    We can't replicate this on our end. However, rest assured that I have forwarded your feedback to our quality assurance team for further review.

    Thanks for #LivingHiFi

  • Andrew H.
    Brand Manager

    Hi Mike, with the new server mode, it is helpful in some cases to pull the USB and plug it in again, try that and let me know.

  • Mike Weber

    This is an issue with the Bluesound Vault 2i. Happens when playing music over the network. It will play then freeze. My NAD T778 says connecting. When I power cycle the vault it comes back temporarily and starts doing it. Same issue happens on my node 2i and powernode

  • Peter Bush

    Having the same issue with my Vault 2.Player just stops after a few minutes. I *NEVER* had this issue before the upgrade.

  • Mike Weber

    I took tony’s advice and sent the service ticket. Everything I’ve tried hasn’t worked. Currently copying all my music to a usb ssd and going try playing off of that. Determine if it’s just the vault or local music.

    But yes, the system was rock solid before the 4.0 upgrade.

  • Martin Layding

    I am having a similar issue. Vault 2 was working great…then the 4.0 Upgrade. Have had problems ever since. When playing through my URC system, a song would stop part way through, then cannot do anything. If streaming to a PulseFlex speak, I get a loading error.

    Tried to send a support request on 10/20 from my Vault, but never received an acknowledgment email back. Reset my vault to Factory settings…worked for two days, and then have had to reset again this morning. Works for now, we’ll see how long this lasts. Did send a support request on the Pulse that had loading issues. Will see what I hear back.

  • Jacques V

    I am also having the same problems. After the last update  the vault i2  freezes after a few minutes when playing  from the internal drive.. Complete hang up ocur . Vault is gone from the network also .. Only a hard reboot works because all the other functions don't work either .. Before the update NO PROBLEMS AT ALL 


    Another upcoming problem, While ripping  . after a few cd's it hangs up complete.  few months ago i ripped 200+ cd's and no problem . now it wil not start after 2 or 3 cd's and the Vault is gone from the network .. also hard reboot needed

  • Tony W.
    Product Support Manager


    We are merging and closing some duplicate threads. Please follow THIS thread for updates on this issue as they become available; https://support1.bluesound.com/hc/en-us/community/posts/18490369188247



Post is closed for comments.