And once again, the music stops ... M10 support, after 2 years has never solved this.

Answered

Comments

5 comments

  • Official comment

    Hi Ron

    As mentioned, the issue you appear to be having as per our investigation is caused by certain tracks playing 24/88.2 not being encoded properly or correctly. Thanks for your patience and understanding.

    Comment actions Permalink
  • Avatar
    Steffan

    Bluesound will just tell you it is due to your network, maybe even your app 🤣 They will never admit when they break stuff, after updating to 3.14.20 my source selection is now gone in the app on my NAD M32 the same goes for my friend who has the same setup, also it will no longer automatically change to bluos input when starting a song from tidal, it has done that ALWAYS right until 3.14.20!

    2
    Comment actions Permalink
  • Avatar
    Ron Sjoerds

    Sure, it's never the firmware, or the app (the one way communicating volume control is a laugh). Tried to get my money back, but as soon as I mention that everybody looks the other way, both support and supplier.

    1
    Comment actions Permalink
  • Steffan

    Thank you for your continued patience and for the event log you submitted. Please continue to work with our good friends at NAD Electronics - Level 2 support as I am aware they are investigating the issue on your Masters Series.

    0
    Comment actions Permalink
  • Avatar
    Steffan

    Hi Tony
    Bluesound engineers was able to replicate the issues I am experiencing and are working on a fix.
    Your tier 2 supporter Jade has been very helpful in this matter.

    1
    Comment actions Permalink

Please sign in to leave a comment.