TIDAL Connect gone

Comments

12 comments

  • Official comment

    HI Josh

    Thank you for your patience and understanding - we are continuing to work with TIDAL to see what has changed. Please continue to monitor this thread; https://support1.bluesound.com/hc/en-us/community/posts/360052037194 for details as they become available.

    Comment actions Permalink
  • Avatar
    Seppi Evans

    Tidal app broke in the last update iOS update which was less than a week ago. Not sure if it’s specific to using Connect to Bluesound devices.

    You could try rebooting your router and use Google DNS to see if that helps, if not log a support Ticket.

    0
    Comment actions Permalink
  • Avatar
    KriHad

    Hi Mats,

    Still able to Tidal Connect to my T777v3 from Android, although behavior since BluOS 3.14.20 is still a total mess. Can play either first track of an album, or the last, all tracks in between are being skipped. (Tidal via Chromecast still works perfectly.)

    Suggest you power off your T777(v3?) completely using the power switch on the back of your unit. Wait 20-30 seconds, then power it back on and see if unit shows in Tidal app again.

    PS Thank God for Bad Religion ... and for Tidal still being integrated in the BluOS app. It just works. :)

    Best, KriHad  

    0
    Comment actions Permalink
  • Avatar
    Mats

    It actually helped to switch it off. Funny thing, when it stopped working I did the same thing. Spotify connect was still working.

     

    I also have the skipping problem, really frustrating. Is the fault on bluos or tidal?

    1
    Comment actions Permalink
  • Avatar
    Seppi Evans

    I “think” it’s the Tidal iOS app (which should not have an effect on connect)  do you have the option to try an Android Phone or tablet?

    1
    Comment actions Permalink
  • Avatar
    KriHad

    Powering on / off is always a useful Tool. :)

    I have no other Tidal Connect product to try, but would assume it's a miscommunication between BluOS and TidalOS, and that both are working on a fix - i.e. not one that is quick but stable. 

    0
    Comment actions Permalink
  • Avatar
    Tool Shedd

    I’ve been having the iOS skipping to the last track when selecting a new album while in Tidal Connect mode too. I’ve found that if I switch back to playing the sound locally on my iPad start playing a new album and then Tidal Connect back to my Node the album will play properly. Annoying but it works. 

    iOS 14.6 on 2021 iPad Pro

    Node (numberless 2021 version)

     

    2
    Comment actions Permalink
  • Avatar
    Josh Baker

    Just to echo everyone else that for the past month Tidal connect has been completely unusable with my Node 2i. I've tried on iOS on iPad and iPhone, and MacOS with all softwares and OS's up to date. When I click play on an album it skips through to the last track and will not let me listen to any other tracks. 

    Tidal within BluOS has also been really temperamental in the last month. It often takes ages to load my music and is not responsive to track changes/general commands. I'm not sure what has happened, but when I bought my Node 2i in Nov 2020 everything worked perfectly with the Tidal integration both in the BluOS app and Tidal Connect. It has since become unusable. Very disappointing seeing as I bought the Node 2i purely for use of Tidal. 

    I logged these issues with Tidal about 10 days ago but no response. 

    0
    Comment actions Permalink
  • Avatar
    Josh Baker

    Thanks for replying to the various threads Tony. Appreciate it. 

    Just to note again that I'm not having issues just with Tidal Connect but also with Tidal in the BluOS app where it is incredibly slow and unresponsive. Could be completely unrelated to the Tidal Connect issue, but figured it was worth highlighting here too. 

     

    0
    Comment actions Permalink
  • Avatar
    Tool Shedd

    My Node (2021 model) just picked up the BlueOS 3.14.26 update which seems to have cleared up my Tidal Connect skipping to last song when selecting new album issues!

    BluOS 3.14.26. Released June 23, 2021.
    • Updates to Spotify Connect and TIDAL connect.
    • Improve AirPlay2 volume range on DALI Sound Hub.

    0
    Comment actions Permalink
  • Avatar
    Tony W. - Product Support Manager

    Confirmed - BluOS 3.14.26 resolves the TIDAL issue.

    Thanks everyone for your continued patience

    1
    Comment actions Permalink
  • Avatar
    Josh Baker

    Great news, thanks Tony! 

    0
    Comment actions Permalink

Please sign in to leave a comment.