New Cable Modem Installed - Cannot get all my Bluesound nodes to connet

Comments

2 comments

  • Official comment
    Avatar
    Bjørn Ulvik

    Your player is in "Hotspot Mode" when you have a green light. Your Vault is working because it's connected with ethernet cable.
    Maybe easiest to connect your Node(s) to ethernet and set up WiFi with correct SSID and password. (Settings - Player - WiFi)

    Comment actions Permalink
  • Avatar
    Seppi Evans

    Changing the SSID and password on the router to match the old one is always a good trick. Sometimes though this fails as the “client” already has its IP address but the replacement router uses a different IP addressing scheme and appears connected. This is when a power cycle of the client works.

    0
    Comment actions Permalink

Please sign in to leave a comment.