BluOS Controller 3.1.4.0 does not display librairies.

Answered

Comments

5 comments

  • Official comment

    This is not an App issue, this is a network issue - your Windows Laptop is not communicating with the player. Please reboot your Laptop. If problems persist, please e-mail support@bluesound.com so they may troubleshoot further.

    Comment actions Permalink
  • Avatar
    denony

    Hello Tony.

    Thak you for your reply, but I think it is not a network issue. Have you seen my screenshots ?

    How con you explain that :

    1. BluOS controller 3.12.0 installed on th PC works fine.

    2. I unsinstall BluOS controller 3.12.0 and install BluOS controller 3.14.0. This version communicates with the played (at list it can get my Node 2 BuOS firmware version and its IP).

    3. I unsinstall BluOS controller 3.14.0 and install BluOS controller 3.12.0 again. This version 3.12.0 works fine : I can see my librairies and radios !

    Regards

    0
    Comment actions Permalink
  • Hi Denony

    The symptoms you are describing are textbook that the App is not communicating with the player because of network traffic being blocked. Sources are sent from the Player to the App. As mentioned, please e-mail support@bluesound.com so we mat take a closer look.

    0
    Comment actions Permalink
  • Avatar
    denony

    Thank you Tony. I have just created ticket #227966. I hope they will resolve it.

    Fortunately, The 3.12.0 works fine.  

     

    0
    Comment actions Permalink
  • Avatar
    denony

    Follow up :

    The support agent replied it was a network issue too. I executed a standard procedure he sent me (Unplug your router, ....), but, as expected, the procedure  did not resolved the issue.

    Finally, I clicked on the small "house" icon at the bottom right of the window (see attached) and the application displayed "Node 2 requires setup". I clicked "Ok", and after few seconds, the library, webradio, etc... appeared again.

    My Node 2 was already updated with lastest firmware (3.4.5), So I do not know, why BlueSound Controller Desktop required 3.14.0 this action, and why it did not prompt it automatically, and why old 3.12.0 does not need this step to work ?

    But now, BlueSound Controller Desktop required 3.14.0 works with my Node 2

    Regards

    Denony

     

    0
    Comment actions Permalink

Please sign in to leave a comment.