SMB settings

Answered

Comments

1 comment

  • Official comment
    Avatar
    Sam R.

    Are you certain accessing your VAULT's hard drive still requires SMB 1.0 to be turned on? This was supposed to be removed a few BluOS updates ago.

    Redo the steps to access your VAULT (in case you need to re-setup a shortcut on your PC) using these steps here with SMB 1.0 turned off and see if it is still accessible. 

    Regards,
    Sam R. 

    Comment actions Permalink

Please sign in to leave a comment.