Node 21 "hangs""

Answered

Comments

7 comments

  • Official comment
    Avatar
    Sam R.

    I wouldn't say it is a software issue given there hasn't been an update released to the NODE since November. 

    It may however be caused by an error with the network device table of your router. A network reset should flush the table and resolve this.

    • Turn off all players and other network-attached devices (laptops, tablets, and smartphones – Airplane mode can be enabled).
    • Unplug any wireless extenders or repeaters you may have in your home.
    • Unplug your router. Wait for 30 seconds and plugin again.
    • Wait for 5 minutes (important – do NOT skip the wait time).
    • Turn on all wireless extenders or repeaters and wait for 5 minutes. (Skip this step if you do not have an extender/repeater).
    • Turn on all players and network-attached devices (laptops, tablets, and smartphones – Airplane mode needs to be disabled).
    • Relaunch the BluOS App.
    Comment actions Permalink
  • Avatar
    Drie Kant

    Hi Sam,

    Thanks for your quick response. I'll try this. What is the best way to relaunch the player? 

    0
    Comment actions Permalink
  • Avatar
    Sam R.

    Best way to reboot the player would be to disconnect the power cable, wait ~5 seconds and plug it back in, but you could also do it via Help > Diagnostics > Reboot.

    Best way to relaunch the app would be to close it out completely (a little different on diff OS; Windows you would close, Android and Apple you would do the slide up method) give it a few seconds to kill the task and then re-open the app as you normally would.

    0
    Comment actions Permalink
  • Avatar
    braino

    Sam, the method you propose has been suggested in the past however it is not so simple on networks that have many devices. I have 35 devices on my network comprised of NAS, router, extenders, phones, watches, smart TV, media players, laptops, desktops, tablets etc. Following your advice would require more than an hour of time moving between 2 floors and 2 buildings (a studio separate from my house), disrupting all network activity to resolve an issue that affects *only* my Bluesound gear. It's impractical. Rebooting then waiting for all services to resume and, fingers crossed, hoping that the problem is resolved.

     

    • Turn off all players and other network-attached devices (laptops, tablets, and smartphones – Airplane mode can be enabled).
    • Unplug any wireless extenders or repeaters you may have in your home.
    • Unplug your router. Wait for 30 seconds and plugin again.

     

    0
    Comment actions Permalink
  • Hey Braino 

    35 devices - more indication the router is getting taxed and more indication that like quality pipes and pressure are required to ensure the water is flowing well through your home to all taps, a quality network infrastructure is required in a full SmartHome environment.

    0
    Comment actions Permalink
  • Avatar
    braino

    Hi Tony; I appreciate your response. As we are in the same country you may be familiar with my ISP and the equipment they provide.

    ISP is Telus and they claim that the router I have is more than capable, the Actiontec T3200M. I invested in their Mesh Wifi Boosters, 2 sets though I only use 3, so I could have a more stable network for Bluesound.

    What equipment do you recommend?

    0
    Comment actions Permalink
  • Yeah.. Rogers just gave me a new Ignite Router that claims the same.. we shall see...

    Our labs use Unifi products by Ubiquiti and a number of our Custom Integration Distributors recommend that as well. I would once say that may be overkill but with more and more IoT products in peoples home, maybe it's time for more to invest in this route...r (pun realised as I was typing it)

    0
    Comment actions Permalink

Please sign in to leave a comment.