Volume slider in app not synchronized anymore

Answered

Comments

3 comments

  • Official comment

    Hi Ron

    The display of the volume is based on polling the player to find the current status. If you are seeing a visual jump, this indicates a delay in polling from your Player to the App via the network router. 

    Try killing the App, place your phone or tablet in Airplane mode for 30 seconds then turn your network back on and relaunch the App.

    Of problems persist, please select Help, Send Support Request so we may take a closer look.

    Comment actions Permalink
  • Avatar
    Ron Sjoerds

    Guess I was not completely clear. It happens when switching between these two screen. When screen 2 shows the correct volume status (f.i 30% which is in line with the M10 front screen) and then touch the onscreen volume to go to screen 1, this comes up with a setting that is different (f.i 65% - thus not as shown on the M10 itself but where it comes from I do not know) If I perform this action to for instance lower the volume to 15% and I do this via screen 1 then I have to go all the way down from 65 to 15, This causes a jump in audible volume because as soon as I start adjusting the volume via screen 1, the player jumps from its current 30% to 65% immediately. This is what I mean by not synchronized. (photos do not show the same % as in my description, but are just screen examples)

     

    0
    Comment actions Permalink
  • Avatar
    Ron Sjoerds

    0
    Comment actions Permalink

Please sign in to leave a comment.