Powernode 2i <-> Airplay 2: Bluetooth Required?

Answered

Comments

5 comments

  • Official comment

    Hi Greggo

    You should not require Bluetooth to AirPlay. If you have in fact disabled Bluetooth but can't get AirPlay working, please select Help, Send Support Request so we can review the event log and have QA take a closer look.

    Comment actions Permalink
  • Avatar
    Ronak Patel

    same here...this just happened to me about last week...can't airplay to my powernode 2i anymore...did a hard reset and everything and still no go 

    0
    Comment actions Permalink
  • Avatar
    greggo

    In my case I was able to connect to AirPlay, but only if my iPhone or iPad was connected via Bluetooth.  Per Bluesound this should not be the case.  I did open a Service Request and this is the response.   FWIW I haven't tried it yet, we have a lot of stuff on our network and I'll need to kick everyone out for a few hours while try the recommendation.

    ------------------------------------------------

    The issue you are seeing is not firmware-related - it may however be caused by an error with the network device table of your router. A network reset should resolve this.

    • Turn off all players and other network-attached devices (laptops, tablets, and smartphones – Airplane mode can be enabled).
    • Unplug any wireless extenders or repeaters you may have in your home.
    • Unplug your router. Wait for 30 seconds and plugin again.
    • Wait for 5 minutes (important – do NOT skip the wait time).
    • Turn on all wireless extenders or repeaters and wait for 5 minutes. (Skip this step if you do not have an extender/repeater).
    • Turn on all players and network-attached devices (laptops, tablets, and smartphones – Airplane mode needs to be disabled).
    • Relaunch the BluOS App.


    This will reset your network router's cached addresses.

    Home network best practices with all IoT devices (not just Bluesound) suggest you should probably do this periodically. If you have more than 10-15 devices on your network (BluOS Players, Tablets, Smart TVs, Thermostats... it adds up). Not as often as emptying the lint trap in your dryer but more often than changing the batteries in your smoke detectors.

    If the problem persists or returns more often than once every other week or so, can you please tell me the following;

    • The make and model of your main network router
    • If your router is provided by your Internet Service Provider, the ISP Name and your country or region
    • If you have a wireless extender or bridge the Player is connected to, those devices' make and model number
    • The make, model and operating system version of your smart device? This can be located by going to Settings > About on most phones or tablets.


    Also, it may be good to note, if you do have a wireless extender, if you place your phone or tablet in Airplane mode and stand by the main router, you take the device out of Airplane mode and relaunch the App.

     

    0
    Comment actions Permalink
  • Avatar
    Ronak Patel

    I just tried that on my home network and no luck...I'm using a Unifi Dream Machine (non-prod version)...

    it does work with bluetooth connected but I never had to do that before

     

    I do see it on my ipad (bluetooth is off and no bluos app on it...running 13.3.1) but not on my iphone (version 14.4)

    0
    Comment actions Permalink
  • Hi Ronak

    See my Offical Post - The Support Crew will be happy to assist further after reviewing your log file. Chances are something is blocking network traffic or network protocols.

    0
    Comment actions Permalink

Please sign in to leave a comment.