C390DD with MDC BluOS 2i - Bluesound device is not listed in Airplay

Answered

Comments

4 comments

  • Official comment
    Avatar
    Sam R.

    If you've just added this newly to your system, it could be an issue with the network table of your router not quote updated yet. Easiest way to flush this is a router reboot in the following way:

    • Turn off all players and other network-attached devices (laptops, tablets, and smartphones – Airplane mode can be enabled).
    • Unplug any wireless extenders or repeaters you may have in your home.
    • Unplug your router. Wait for 30 seconds and plugin again.
    • Wait for 5 minutes (important – do NOT skip the wait time).
    • Turn on all wireless extenders or repeaters and wait for 5 minutes. (Skip this step if you do not have an extender/repeater).
    • Turn on all players and network-attached devices (laptops, tablets, and smartphones – Airplane mode needs to be disabled).
    Comment actions Permalink
  • Avatar
    Frank Garten

    Thank you for the quick reply.
    I have followed the steps as described, but nothing has changed. I still don't see the player in the Airplay list.
    The C390DD with the MDC BluOS 2i module is listed in the BluOS app and under Bluetooth and can be played both ways. I'm only missing the entry as an Airplay device. I see the player under Airplay as a Bluetooth device when I turn on Bluetooth, but that's not the point.
    Any other ideas?

     

    0
    Comment actions Permalink
  • Avatar
    Sam R.

    Odd. Please send our support crew a diagnostics log from your C390DD (via Help > Send Support Request, log will be automatically attached) so they may look into this further.

    0
    Comment actions Permalink
  • Avatar
    Frank Garten

    Done

    0
    Comment actions Permalink

Please sign in to leave a comment.