All 9 of my players disappeared from My Players drawer

Comments

5 comments

  • Official comment

    Hi Phil

    Players not showing up in the App usually indicate a problem with either multicast traffic or a corrupted network table on the router. IN either case, reboot the router, wait 5 minutes and then relaunch the App.

    If problems persist or return, reach out to us at support@bluesound.com for more detailed troubleshooting specific to your environment.

    Comment actions Permalink
  • Avatar
    Bjørn Ulvik

    Any chance your router has "autoupdated"?

    1
    Comment actions Permalink
  • Avatar
    Anthony Goethals

    What device are you using for your controller?

     

    I came in here today to find out what's going on with my Flex. I've had a playbar for years and added a Flex a few weeks ago. For the most part it's been fine, but today my Google Pixel cannot find the Flex, although I can reach it from the controller on my iMac.

    I can see both speakers from the iMac, but only the playbar from my Pixel and from an IPad. Everything is up to date and has been for a couple weeks.

    The speakers are on a wired vlan and the mobile devices are on a separate wireless vlan, but normally this is not a problem, nor should it be an issue.

     

    0
    Comment actions Permalink
  • Anthony

    In your case, Multicast traffic is being blocked... we have heard reports on the Google Pixel phone about this but the first step I'd reboot the router...

    If problems persist, from the Desktop App, Help, Send Support Request.

    0
    Comment actions Permalink
  • Avatar
    Anthony Goethals

    Normally you wouldnt see an end device, like a phone, blocking traffic that reaches it unless the device has some kind of software firewall running on it. If multicast is being blocked, it would have to be on the network further upstream.

    Besides, I have a dozen other devices that use multicast/ mdns/ bonjour, like my printer, which works just fine. Also, don't forget that this is happening on my iPad, too, so whatever issues other people are having with their Pixel phones, it's not the case with me.  Also, I can see the Playbar, which is on the same vlan as the Flex, so if my Pixel were to be blocking multicast somehow, I shouldn't be able to see the Playbar.

    I think it's got to be something else.

     

    0
    Comment actions Permalink

Please sign in to leave a comment.