Can't see the Analog input

Answered

Comments

4 comments

  • Official comment
    Avatar
    Sam R.

    Hello Cesar, 

    The Analog Input and Digital Input port on the NODE is the same port. Do you already have a digital player connected to your NODE -- if so, into which port are you connecting this CD player?

    Regards,
    Sam R.

    Comment actions Permalink
  • Avatar
    Cesar B.

    Hi Sam,

    Yes I know the A/D input is the same port. I connected my CD player, which only has RCA outputs, using the provided RCA to 8.5mm cable provided by Bluesound. So I connected the RCA to the CD and the 8.5mm to the A/D input on the NODE. I turned on the CD and played a song. Then I opened the BluOS, clicked on the three lines and there's no "Analog Input", only "Optical Input", anyway I clicked on it and no sound as expected. Then I clicked again three lines, -> Settings -> Player -> Customize Sources -> Analog Input and make sure the "Hide source" was disable, and yes it was. 

    0
    Comment actions Permalink
  • Avatar
    Sam R.

    Interesting. If its saying "Optical" instead of "Analog", then the hardware is detecting an Optical TOSLink (there's a slight difference in the how the TOSLink adapter and 3.5mm jacks are shaped, which is what is used to detect Optical or Analog).

    A good test here is to connect a pair of earphones to the Analog/Optical Input port of the NODE -- it won't play anything, but it will detect the 3.5mm and should show Analog Input in the BluOS app. If it reports correctly, it may simply be a bad cable that came with the player. 

    0
    Comment actions Permalink
  • Avatar
    Cesar B.

    Hi Sam,

    Great idea. I connected my earphones and the Analog Input appeared on the app, then I connected again the CD and yeah there it was the Analog Input! Thanks for the practical solution!

    1
    Comment actions Permalink

Please sign in to leave a comment.