Using Bluetooth headphones in Home Theatre Group

Answered

Comments

1 comment

  • Official comment
    Avatar
    Tony W. - Product Support Manager

    Hi Ken

    In the Home Theatre Audio Settings, disable Stereo Surround to not redistribute a discrete rear stereo mix to the POWERNODE.

    This way the rears will only play when DOLBY content is played.

    Comment actions Permalink

Please sign in to leave a comment.