Static noise on pulse flex 2i when on standby

Answered

Comments

3 comments

  • Official comment
    Avatar
    Tony W. - Product Support Manager

    Hi William

    Please select Help, Send Support Request so we may review your system log file for irregularities. We have made no changes on this front so very unlikely it is a software update.

    Comment actions Permalink
  • Avatar
    Trond-Eirik Strand

    Hi. I have the same problem. Using two Pulse Flex connected to PC with optical input through one of them in stero pair configuration. Only the one not connected with cable make the noise and problem is occuring only when I pause. If I press play and mute the source they are both quiet.

    Hope you can help.

    0
    Comment actions Permalink
  • Avatar
    Marc Luong

    Yup, noticed it too for the first time yesterday on one of my Pulse Minis and my Flex!

    I wouldn't call it "static noise", more like a very faint whistling sound, and only audible when the players are on standby mode. Playing music and stopping it makes the sound disappear, only to reappear when the players go back to sleep mode (after 15 minutes I think). Interestingly, only 2 out of my 3 Pulses do this, although they are all operating in identical conditions and not far from each other.

    I'll be contacting the Support Crew about this, to be honest not so much because the sound is a problem in itself (you really need to stand very very close to the unit to hear it) but more because I'm concerned this may indicate some kind of malfunction which could damage the players on the long run.

     

     

    0
    Comment actions Permalink

Please sign in to leave a comment.