Bluesound Streamer Node 2i and Active Speakers via Line-In

Answered

Comments

5 comments

  • Official comment
    Avatar
    Sam R.

    Hello Lauri, 

    I'd be curious to know if the audio quality out of the NODE's headphone jack sounds as scrambled/overamped as over the Line connections. Perhaps swapping the end of the RCA cable that is connected to the NODE will help (so the side that was connected to the speakers are now connected to the NODE) or even testing with TuneIN as well as TIDAL.

    You can make some adjustments to the NODE's Tone Controls under Settings > Player > Audio

    Regards,
    Sam R.

    Comment actions Permalink
  • Avatar
    Lauri Karp

    Hi Sam,

    i tried headphone jack - works, seems to be fine with Bose headphones. i tried swapping - no difference, basses of Raumfeld Speaker L are still distorted. I tried TIDAL MQA vs TIDAL CD quality - same issue, basses distorted. I can send a voice recording, maybe that helps. I adjusted Settings->Player->Audio (Smart Gain ON; AUdio Clock Trim ON; provided i dont have to logout of the app to make changes work) 

    Lauri

    0
    Comment actions Permalink
  • Avatar
    Lauri Karp

     

     

    0
    Comment actions Permalink
  • Avatar
    Lauri Karp

    Here a voice recording of Tidal via Node 2i and Raumfeld Speaker L.

    0
    Comment actions Permalink
  • Avatar
    Sam R.

    Hello Lauri, 

    I believe it would be best to email that video link to support@bluesound.com so the support crew may review it and look into this further. For your privacy I removed the link from this thread. 

    Regards,
    Sam R.

    0
    Comment actions Permalink

Please sign in to leave a comment.