Node 2i Audio Settings

Answered

Comments

6 comments

  • Official comment
    Avatar
    Tony W. - Product Support Manager

    Hi Redmoid

    Please ensure your Player is connected to the Network. Here's how www.bluesound.com/setup. 
    If it is connected, check and ensure your home network router has Multicast enabled.

    Comment actions Permalink
  • Avatar
    Redmoid

    The Node 2i is working fine on the Network, streaming songs from my hard drive and from Spotify.  The problem is that I cannot access "Audio" under Settings.

    0
    Comment actions Permalink
  • Avatar
    Tony W. - Product Support Manager

    If it is connected, check and ensure your home network router has Multicast enabled.

    Please check your router to see if it is blocking network traffic by not supporting Multicast

    0
    Comment actions Permalink
  • Avatar
    Redmoid

    Multicast is enabled.  The only thing not working is getting to the AUDIO menu under SETTINGS/PLAYER.

    0
    Comment actions Permalink
  • Avatar
    Redmoid

    I'm still waiting for a response.  What is the reason I cannot access the AUDIO menu?

    0
    Comment actions Permalink
  • Avatar
    Tony W. - Product Support Manager

    HI Redmoid

    Please select Help, Send Support Request in the App so our Support Crew may take a closer look by reviewing the system log attached to that request.

    0
    Comment actions Permalink

Please sign in to leave a comment.