Powernode 2 crashing daily when accessing Windows file share over network with username/password

Answered

Comments

7 comments

  • Official comment
    Avatar
    Brandon C.

    Hi Craig,

    We have had reports of sharing issues specific to Windows 10 Computers that upgraded from 7/8/8.1 to 10 as some services do not properly resume when the computer wakes from sleep thus causing the Player to re-establish and authenticate with the computer starting the service on the computers end.

    We recommend seeing if having the PC not go into sleep mode has the same issue occur.

    If the issue persists we do recommend reaching out to our support department by using  Help>Send Support Request from the Mobile Controller. 

    Comment actions Permalink
  • Avatar
    Craig Allen

    Hi,

    Thank you, it is a brand new laptop with a fresh factory install of Windows 10 home and never been upgraded from another OS version.

    I know it's working fine, because I have other devices that reconnect to it perfectly without an issue when I put it back on the network. It is only the Powernode 2 that crashes. How come, QNAP, Sonos, Samsung and a number of other networked devices I use have no issues?

    I'll be honest, I'm becoming increasingly disappointed with my purchase of the unit as time goes on. Wish I'd purchased something else :(

    0
    Comment actions Permalink
  • Avatar
    Andrew

    Don't know if this is relevant, but I cured similar problems with enough tweaks to router settings.  See:

     

    https://support.bluesound.com/hc/en-us/community/posts/115007079008/comments/115004792708

     

     

     

    0
    Comment actions Permalink
  • Avatar
    Cliff

    I purchased this device over a month ago. Its been a brick ever since.

    Extremely disappointed. Also the BluOS Controller application is terrible. Reminds me of WinApp circa 1999.  No UX design at all.

    0
    Comment actions Permalink
  • Hi Cliff

    Sorry to hear you have not reached out to us sooner. We will be in touch via e-mail to help you troubleshoot.

    0
    Comment actions Permalink
  • Avatar
    Alain Bucher

     

    Hello BlueSound Team,

    I am experiencing since the beginning the very same enoying behaviour of my powernode 2 with the very same configuration than Craig.

    I Need to reboot daily the "switchless" PowerNode2 ......

     

    Any fresh news or fix about this?

    What are the weak Windows services involved? (reboot of PC and/or  Mobile interfaces does not fix the problem...)

    Do you need to get  my device log file for your investigation?

    Thanks for your feedback on this

    Best regards

    Alain

     

    Thanks for your support

     

    0
    Comment actions Permalink
  • Avatar
    Tony W. - Product Support Manager

    Hi Alain

    We would be happy to try and assist by sending us a Support Request but have found it is usually something in Windows that is affecting the setup. We recommend disabling sleep mode on the Windows computer and also disable IGMP Snooping on your router (See Andrew's link further up this thread).

     

    0
    Comment actions Permalink

Please sign in to leave a comment.