Node 2 cannot connect to WIFI anymore

Answered

Comments

5 comments

  • Official comment
    Avatar
    Tony W. - Product Support Manager

    Hi JulianQ.

    I am escalating your issue to our BluOS Support Crew as they will assist and ask for some more details.

    We will b ein touch via e-mail.

    Comment actions Permalink
  • Avatar
    JulianQ.

    Hello Tony,

    thank you for replying on the weekend. My Node 2 is working again. My router was the problem. Last night I saw that my ebook reader also wouldn't connect to my WIFI. So I restarted my router this morning and it is working perfectly again. So now I am sitting here with music playing and a smile on my face.

    Have a good weekend,

    Julian

     

    0
    Comment actions Permalink
  • Avatar
    Tony W. - Product Support Manager

    Hi Julian

    Glad to hear. It usually is the router unfortunately.

    0
    Comment actions Permalink
  • Avatar
    Scott Beall

    Tony, glad it was a simple fix. Can you check the WiFi signal strength you are receiving? It's Under Help>Diagnostics. I have been having troubles with the WiFi reception on my Node 2 - to the point that they have sent me a replacement unit. It exhibits the same poor reception. I'm wondering if this is a widespread issue or not. I have a Powernode 2 that consistently receives a wifi strength of Excellent in the -40's dB while the Node 2 sitting within a foot or two and sharing the same unobstructed line of sight to router shows anywhere from poor to good -50-60's dB. This affects the quality of the sound I hear.

    0
    Comment actions Permalink
  • Hi Scott

    Please select Help. Send Support Request so we can look at your log file. Once we receive this, we will be in touch.

    0
    Comment actions Permalink

Please sign in to leave a comment.