Does not show Qobuz Album Cover images

Answered

Comments

7 comments

  • Official comment
    Avatar
    Tony W. - Product Support Manager

    Hi Ted

    Thank you for the feedback - As Kyle mentioned we are continuing to work with Qobuz to find out the problem in their API as to why album artwork is not appearing correctly.

    I have spoken with our Engineering team and they are aware of the issue and continue to work towards a resolution in a near future software release.

    Thank you for your continued patience.

    Comment actions Permalink
  • Avatar
    Ted Zonderland

    BluOS Controller 2.14.0 build 389 did not solve this problem.

    It is now December, raised this bug in July.

    0
    Comment actions Permalink
  • Avatar
    Tony W. - Product Support Manager

    Hi Ted

    I appreciate your frustration. We have been unable to replicate this issue in our offices. That being said, I spoke with another consumer who had a the same problem on one of his three Windows computers. A family member's laptop worked fine and so did his main desktop.

    After many weeks of him troubleshooting his own issue that we were unable to identify, he found out the problem was the Windows graphics driver in his display. He updated the graphics driver from his laptop manufacturer and was able to resolve the issue. He was kind enough to report back to us that his issue is now resolved.

    Please try that out.

    Thanks for your patience and understanding.

    0
    Comment actions Permalink
  • Avatar
    Walter Huijten

    I have the same issue on my windows 10 PC with the BluOS controller app. Would appreciate a fix.

    Thanks

    Walter

    0
    Comment actions Permalink
  • Avatar
    Ted Zonderland

    After the suggestion of Tony I tried the following :

    I have a Asus Nvidia Geforce GT 630 display adapter.

    I installed the latest display driver from Nvidia for this card  23.21.13.8843    6.14.13.8843
    Did an uninstall for BluOS rebooted and installed BluOS again :
    Same problem

    Installed the Microsoft basic display adapter driver for my card.
    Removed BluOS rebooted and installed BluOs again :
    Same problem

    Installed a Nvidia Geforce GT 630 display adapter driver from 2015 from scratch (used the option to remove all the old stuff)
    I did not have problems with BluOS in 2015.
    Removed BluOS rebooted and installed BluOS again :
    Same problem

    So in my opinion it is not a driver problem.


    Regards,
    Ted

    0
    Comment actions Permalink
  • Avatar
    Ted Zonderland

    What will be the next steps. ?
    Obviously I am not the only one with this problem.
    Until now your support in 6 month was not more then yes we acknowledge there is a bug but we can not reproduce it at our systems.
    And "We know you probably prefer to use the desktop controller... however we would strongly advise for Qobuz usage to use the mobile BluOS controller instead."
    I have checked the prereq for the Windows BluOS controller and it just mentions Windows 10.
    I am willing to help you with problem determination at my side but until now not even a question was raised  on which hardware i am running and which other software I am using.

    Regards,
    Ted

    0
    Comment actions Permalink
  • Avatar
    Peter Cawson

    My principal Microsoft NUC PC running Win 7 does show Quobuz artwork but my older Win 7 laptop and my Win 10 tablet don't show album artwork.  Curious?

    0
    Comment actions Permalink

Please sign in to leave a comment.