BluOS for Windows instability

Answered

Comments

12 comments

  • Official comment

    Hi Robert

    We have seen some AntiVirus programs interfering with some software libraries creating a false positive or a conflict. I am forwarding your ticket to our BluOS Support Crew and the will be in touch directly.

    If anyone else is experiencing this, please send us your contact information to support@bluesound.com and we will also reach out to you.

    Comment actions Permalink
  • Avatar
    robert carroll

    0
    Comment actions Permalink
  • Avatar
    robert carroll

    Thanks!  FYI, of the two laptops that are having trouble, one is running Norton 360 and the other Bitdefender. A third machine, which also runs Bitdefender, works without any problems. I wonder if it might somehow be significant that the Node 2 which the third machine connects to is a different one? But FWIW the Node 2 in the location where I am having trouble seems to be working fine. It's just the windows app that I am having trouble with. Both Node 2's are running the latest firmware.

    0
    Comment actions Permalink
  • The App works independently of the Player so would have no affect. What you would see is the App open but not see or report the player if that were the case. Pull out a phone or tablet and you should see that work fine.

    We will be in touch - thank you for your patience and for #LivingHiFi

    0
    Comment actions Permalink
  • Avatar
    robert carroll

    Just following up with what will hopefully be helpful info. I uninstalled my antivirus (Bitdefender  - not the free version, the full paid version) and also uninstalled and reinstalled the BluOS controller - neither made any difference. Then i found that i did have an archive of the last BluOS controller version that I had downloaded, BluOS_controller_install_365.exe. That version has been up for about 4 hours now with no crashes. Hopefully this will help in pinpointing the problem.

    0
    Comment actions Permalink
  • Hi Robert

    Thanks but 385 is the current version on the site. Hmmm...

    0
    Comment actions Permalink
  • Avatar
    robert carroll

    Tony W, that is my point. 385 constantly crashes. On the same machine, 365 works fine. 

    0
    Comment actions Permalink
  • Sorry - my mistake Robert, I read 385 was version running smoothly... We are still trying to identify why a small percentage of controllers are crashing and are having a hard time replicating the problem in our Quality Assurance lab. We are confident the issue stems from a conflict from some third party software but are having a difficult time finding what the crashes have in common. We are still looking into it though...

    Please be advised you will be missing some functionality by using an out of date App but do understand you feel there is no alternative. 

    Thank you for your patience...

    0
    Comment actions Permalink
  • Avatar
    robert carroll

    Thanks, understood. FWIW: Of the two machines I am having trouble with running 385, one is my wife's laptop which has a normal complement of applications plus Norton security. The other, though, is a very recent install of Win 10 pro with very little in it; really I just set it up as a spare machine a few weeks ago. it has the Ubiquiti Unifi control app, Bitdefender, Bluesound control app, Firefox, and not a whole lot else.  Happy to provide the full list though if it will help.

    0
    Comment actions Permalink
  • Avatar
    robert carroll

    PS, I should add that on my own personal laptop 385 works fine, and this machine has a ton of stuff running in it plus Bitdefender. So go figure.

    0
    Comment actions Permalink
  • Hi Robert

    Our team will be in touch with you via e-mail for those details...

    Thanks

    0
    Comment actions Permalink
  • Avatar
    Randy Perkins

    same thing happening here. the controller has crashed three times in the last three hours.

    0
    Comment actions Permalink

Please sign in to leave a comment.