Problems with Node 2 since May updates

Answered

Comments

3 comments

  • Official comment

    Hi Djmeerloo

    Sounds like an error in programming the remote and somehow the Volume Up mode was set to TV Mode (Optical In).

    I would try clearing my IR remote settings in the BluOS App under Settings, Player and reprogram them.

    If the problem persists after doing this, then drop us a note via Help, Send Support request or e-mail us at support@bluesound.com

     

    Comment actions Permalink
  • Avatar
    Djmeerloo

    Hi Tony...Thank so much for your quick reply.

    You were right, the Optical Input (TV Mode) was ticked. I have cleared this and all is back to normal.

    Not meaning to sound stupid, but how does my Arcam remote control, control the Node 2? I wouldn't have thought the IR was on the same frequency as the Node 2?

    Also, what has 'TV Mode' got to do with Node 2, bearing in mind, it's a music streaming player.

    Thanks again.

    0
    Comment actions Permalink
  • Hi Djmeerlo

    Bluesound IR Commands are blank out of the box and need to be programmed so it requires you to teach the IR signal of the Arcam to your Player.

    Our IR Remote options are generic for all models. Agreed that the NODE 2 is least likely to have TV Mode but the PULSE SOUNDBAR pretty much requires it. Other PULSE models and the POWERNODE 2 also have common use of this setting.

    I hope I answered your question, if not, send us a Support Request from the Help menu of the App and we can give you more details...

    0
    Comment actions Permalink

Please sign in to leave a comment.