Music Library is missing on OS X

Answered

Comments

9 comments

  • Official comment

    Hi Keitys

    If a Rebuild Index from Settings, Music Library does not restore this, please select Help, Send Support Request. We would like to see the log file from the Player to help troubleshoot for you.

    Comment actions Permalink
  • Avatar
    Antonio Capela

    Hello, I have the same problem.

    Everything was working since one month, but 3 days ago, the Music Library just missing from menu. I tried to recreate the shares, Re-index an rebuild several times, Node 2 Factory Reset as well, and share creation and rebuild again. After the creation of the new share and the index rebuild, the Music Library option just doesn't appear on the menu.

    The App is running on a Iphone 6 with the new update, and on a IPAD without the new update, but the result is the same.

    Hope you can help Best Regards,

    Antonio

     

     

     

     

    0
    Comment actions Permalink
  • Hi Antonio

    Please sen us your Player Log file by select Send Support Request from the Help menu and we will be in touch.

    0
    Comment actions Permalink
  • Avatar
    mel

    I am having the same problem - my Synology NAS music library has disapeared from Bluesound. I cannot find it either my using the find share feature or by entering the name and passsword manually. The synology NAS is working fine with my other music devices (Unitiqute and Cyrus) so problem is very definitiley related to Blusound software which had been working fine for over a year.

     

    App is also running on iPhone ansd ipad

    0
    Comment actions Permalink
  • Avatar
    Tony W. - Product Support Manager

    Hi Mel

    As always in these cases, Send Us A Support Request. I have however already escalated your issue for you.

    0
    Comment actions Permalink
  • Avatar
    Simcha kopel

    Hi, got my Node 2 a few days ago and I got the same problem as described here? opened and submitted a support request still waiting for an answer....

    0
    Comment actions Permalink
  • Avatar
    Tony W. - Product Support Manager

    Hi Simcha

    Thanks for your patience... our wait times have been slightly longer than expected given the Holiday Season but we will get to you very shortly

    0
    Comment actions Permalink
  • Avatar
    Vincent Bourquin

    Hi everyone @Bluesound,

     

    Come on, this post is about 7 months old, and no answer from your side ??

    I am just having the exact same issue and i guess the user that had opened this topic ans the other ones who have added comments have surely received a feddback from your side. I've also open an official support request through the app and waiting to be answered.

     

    WHY ARE YOU NOT UPDATING THIS POST WITH AN ANSWER OR AT LEAST SOME CLUES ??

     

    Nothing to be found either in your troubleshooting KB !!

     

    Thanks for your feedback.

     

    VBR

     

    Vincent

    0
    Comment actions Permalink
  • Avatar
    Simcha kopel

    Sorry for not sharing earlier ,
    My problem was that the number of files was more then tbat the Node 2 support , and also i had 2 folder deep in the hirarchy of folders that their names were with characters and the songs inside thhose folders were also with strange names so i cut the folders out reduce the number of songs and all is ok now

    0
    Comment actions Permalink

Please sign in to leave a comment.