Samsung TV "One Remote"

Answered

Comments

13 comments

  • Official comment
    Avatar
    Mark D.

    Hi Jan,

    Unfortunately, the Samsung One remote works off of Bluetooth and not Infrared. You can only program infrared remotes with the Bluesound Soundbar and other players.

    Let us know if there is anything else we can help you with.

    Comment actions Permalink
  • Avatar
    Geir Aamodt

    Hi BlueOS!

    This is actually not entirely correct for my Q9F (2018) model with One Remote. 

    I did the following on the TV:

    Instructions on Samsung TV:
    Go to Settings -> Universal Remote -> New Device
    Select Device Type: Home Theatre System
    Select Brand: Philips
    Select Home Cinema Configuration: Optical
    Start "Power Test" and always hit "No" (unsuccessful) until the 4th power test, there select Yes (home theatre system turned on/off).

    Then I programmed the IR settings in the Soundbar settings. Now it is working like a charm!

    Apparently switches the One Remote on IR on the 4th try.

    1
    Comment actions Permalink
  • Avatar
    Carsten Lund Dk

    Thanks Geir - It also worked for me - for me it worked when answering Yes to the 3rd power test. 

    2
    Comment actions Permalink
  • Avatar
    iano

    This also worked for me, but then I wondered 'Philips?'  Why can't it work under NAD?  (Spoiler, it does)

    So I retried by selecting 'Universal remote' from the 'sources' on the home page (no, it is not under settings), forgetting the Philips and adding NAD. I then said it did not work each time until the screen 4, and said yes, it does work.

    Went into the remote learner for the device and all was well, it could learn Volume +, Volume- and mute, so now 'NAD' appears on the screen instead of 'Philips' when I change the volume.   It may also work on an earlier test screen, but I was trying to test it works, and you cannot actually test until you declare it is working. 

     

    1
    Comment actions Permalink
  • "Why can't it work under NAD? (Spoiler, it does)"

    I'm normally an adamant No Spoilers guy but I will make an exception here and say; Wow! Great! - glad to hear Samsung updated their database on their latest firmware. Off to update some knowledge base articles...  #WhyAmIAlwaysTheLastToKnow 

    0
    Comment actions Permalink
  • Avatar
    John Fields

    I have the 2019 Samsung Q70 tv and it appears they changed the system so the steps above don't work.  When you reach screen 4, there is an additional choice now to enter a model number.  Any suggestions on what to enter here?  I tried it with the NAD selected as a manufacturer but it didn't recognize pulse, 2i or bluesound as choices.

    0
    Comment actions Permalink
  • Hi John

    To be honest, Bluesound players are blank of IR codes so you can pick almost anything. We have also used Phillips IR Codes as those work very well. Once done, remember step 2 is to program Bluesound; https://support1.bluesound.com/hc/en-us/articles/206809498

     

    0
    Comment actions Permalink
  • Avatar
    John Fields

    Thanks for the quick response.  I missed the step that you mentioned where I need to program the IR codes in the Bluesound settings.  I did this and it now works!

    1
    Comment actions Permalink
  • Avatar
    Nick Coghlan

    Hi guys, I also have a Samsung Q9 (QA65Q9FAM) with the One Remote. I tried the above suggestions from Geir but the power test failed on all attempts for both Philips and NAD. I also confirmed the Samsung TV is on the latest firmware. Do you have any other suggestions or is my only option to buy a different remote (I'd prefer the Samsung One Remote because it's nice looking and one remote is better than two). Cheers!

    0
    Comment actions Permalink
  • Avatar
    iano

    Just a quick note..... it is a long time since I did this but using the same tv together with the blue-sound sound bar.

    However, from memory, the power cycle does not work, you just say it works.  Then the tv remote will send those signals since you said it works.  The next step is the use the mobile app and program the sound bar to respond to the signals from the Samsung remote.

    Only after that step, can a power cycle or other responses work.

    0
    Comment actions Permalink
  • Avatar
    Nick Coghlan

    My goodness, that worked. Thanks so much iano. I selected Philips again and then selected No for the first 3 power tests and Yes for the fourth test (even though it didn't power off on any attempts). This worked and I was able to configure the remote in the BluOs app. No more rushing for the mobile when turning on the TV not realizing the volume has gone right up. Thanks so much!!

    1
    Comment actions Permalink
  • Avatar
    Øyvind

    Geir's solution works for me – but only with devices, such as my set-top box, my Apple TV and my PS4.

    When I run the apps built-in in the Samsung TV, such as Netflix, I only get the message "Audio Out/Optical" when trying to adjust the sound. Just as I did with my Apple TV, before I set it up like Geir suggested.

    How can I get the Samsung One Remote to control the sound in the apps as well? Any ideas?

    1
    Comment actions Permalink
  • Avatar
    Claus Kiel

    Hi, I have the same problem with mig Samsung One Remote and Powernode 2 (optical). I have trues Phillips screen 1,2,3 and 4. But I still cant get the volume Button to work. Any Ideas?

    0
    Comment actions Permalink

Please sign in to leave a comment.