Blue sound Node 2 Tv sound problem

Answered

Comments

2 comments

  • Official comment
    Avatar
    Tony W. - Product Support Manager

    Hi Dag

    Please remove the DAC from the equation and connect the NODE 2 using the analogue RCA connectors to your amplifier.

    If by chance the jitter continues, please send us a log file from your NODE 2 by selecting Help, Send Support Request.

    Comment actions Permalink
  • Avatar
    Dag Ole Sorensen

    Hi,

    Thanks for feedback. I found out what the problem was. Had to turn off Dolby Digital in decoder and set to stereo. It works fine now..

    1
    Comment actions Permalink

Please sign in to leave a comment.